PPS SP2のインストールについて書きます。
MSでは3個のインストールシナリオを想定しています。

1.SQL2005環境からPPSのみSP2へアップグレード
2.SQL2005をSQL2008へアップグレードしてPPS SP2へアップグレード
3.SQL2008環境にPPS SP2をインストール

詳細はMSの人のBlogを読むとして注意点は下記の通り。

●SQL2008環境にインストールするとしても、SQL2005のCU9をインストールが必要です。

●シングルサーバー構成の場合は、SQL2008をインストールする前にSQL2005のCU9を入れる
must install the SQL 2005 CU9 redists BEFORE installing SQL Server 2008

●SP2でPPSアプリケーションのDB構造が変わっている様です。
既存環境から移行する場合のDB更新プログラムも有るようです。
SP2を入れる前に実行するらしいが英語力が足りないので、、、

ASP.NET 2.0 AJAX Extensions 1.0を入れる必要があります。
入って無くてもPPSのインストールではエラーにならなかったので注意が必要。モニタリングが動かなくなります。

あと、SP2で変更された箇所はここで読みやすく書かれてます。

Comments Off

Comments are closed.